Network issue - Stratfield Mortimer and Grazeley Green
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

Although, if your broadband service is not working after the end time of this outage, please try rebooting your router. This is done by turning the power off at the socket, waiting 40 seconds and then switching the power back on.
Posted 3 months ago. Feb 05, 2019 - 03:45 GMT
Update
Gigaclear Networks are still working on the issue with the service in your area. Specialist engineers are on site repairing the damaged fibre.

We will contact you again to let you know when the service in your area has been restored and your broadband service is up and running again.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.
Posted 3 months ago. Feb 05, 2019 - 01:04 GMT
Update
Gigaclear Networks are still working on the issue with the service in your area. The issue has been identified and the engineers are working to fix this, so we can get your broadband service up and running again. We expect service to be restored by 00:00 hrs.

We will contact you again to let you know when the service in your area has been restored and your broadband service is up and running again.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.
Posted 3 months ago. Feb 04, 2019 - 19:34 GMT
Update
Gigaclear Networks are still working on the issue with the service in your area. The issue has been identified and the engineers are working to fix this, so we can get your broadband service up and running again. We expect service to be restored by 19:00 hrs.

We will contact you again to let you know when the service in your area has been restored and your broadband service is up and running again.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.
Posted 3 months ago. Feb 04, 2019 - 10:57 GMT
Update
Due to an incident in the local area our network infrastructure has been damaged causing impact to your services.

Specialist engineers are on site repairing the damaged fibre. Due to the extent of damage caused and weather conditions which present a health and safety risk, we anticipate the repairs to take approximately 30-36 hours.

We apologise for any inconvenience caused. We are doing everything we can to restore your service as quickly as possible.
Posted 3 months ago. Feb 04, 2019 - 07:41 GMT
Update
Gigaclear has dispatched additional teams to fix the damaged cables. Due to the extent of damage caused and weather conditions, we anticipate the repairs to take approximately 30-36 hours. We apologize for any inconvenience caused. We are doing everything we can to restore services in Stratfield Mortimer and Grazley Green areas
Posted 3 months ago. Feb 03, 2019 - 21:21 GMT
Identified
Specialist engineers have diagnosed damage to a major fibre affecting customers in the Stratfield Mortimer and Grazeley Green areas, and are en-route to effect repairs, but at this stage we are unable to estimate when this will be. Affected customers have been informed by e-mail and SMS. Gigaclear apologises for any inconvenience caused.
Posted 3 months ago. Feb 03, 2019 - 14:43 GMT
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Stratfield Mortimer and Grazeley Green. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted 3 months ago. Feb 03, 2019 - 12:01 GMT