Cabinet issue - Withington
Incident Report for Gigaclear
Resolved
Our Engineers have reported all services are now restored and the incident is closed.

If you are still experiencing issues, firstly please turn off any networking equipment (Sonos equipment, wifi extenders etc), reboot your router (turn off the power at the socket, wait 40 seconds, turn on again).

If this is unsuccessful, please contact Gigaclear Customer Support.
Gigaclear sincerely apologises for any inconvenience this has caused.

Kind Regards
The Gigaclear Team

Support team: 01865 591131
Support e-mail: info@gigaclear.com
Posted 16 days ago. Jan 08, 2019 - 15:25 GMT
Monitoring
Our specialist engineers are on site repairing the damaged fibre, and expect service to be restored at approximately 14:00. Gigaclear apologises for any inconvenience caused.
Posted 16 days ago. Jan 08, 2019 - 08:04 GMT
Update
We are aware and really sorry there is an ongoing issue with customers connected to the Withington cabinet. Our engineers are on site now investigating the fault.

At this stage we are unable to estimate when the service will be restored. Gigaclear apologises for any inconvenience caused.
Posted 16 days ago. Jan 08, 2019 - 06:50 GMT
Update
We are aware and really sorry there is an ongoing issue with customers connected to the Withington cabinet. Our engineers are on site now investigating the fault.

At this stage we are unable to estimate when the service will be restored. Gigaclear apologises for any inconvenience caused.
Posted 16 days ago. Jan 08, 2019 - 00:44 GMT
Identified
Customers attached to the cabinet in Withington are experiencing issues due to a fibre strike early today. Our engineers are on site now working on a fix. We sincerely apologise for any inconvenience this has caused - The Gigaclear Team.
Posted 16 days ago. Jan 07, 2019 - 19:43 GMT