Network Outage - Stanford Dingley
Incident Report for Gigaclear
Resolved
We can confirm all services restored. Gigaclear apologises for any inconvenience caused.
Posted 3 months ago. Jan 31, 2019 - 19:06 GMT
Investigating
We’re aware there’s an issue with our service in your area. We’ve Engineers looking at the problem and are doing everything we can to get the issue resolved. We’ll update you again when we’ve more information and to let you know when the service will be restored. Apologies for any inconvenience caused.
Posted 3 months ago. Jan 31, 2019 - 18:27 GMT