Unplanned Outage - Upottery, Upshire, Rowney Green, Manuden areas
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

What do I need to do?

If your broadband service is not working after the end time of this outage, please try rebooting your router. This is done by turning the power off at the socket, waiting 40 seconds and then switching the power back on.
Posted 3 months ago. Feb 05, 2019 - 05:43 GMT
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Upottery, Upshire, Rowney Green, Manuden. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted 3 months ago. Feb 05, 2019 - 05:24 GMT